Server requirements


Answer:

To install the script, the minimum server requirements are: 

  • Php version 8.0+
  • MySQL 8.0+
  • MariaDB 10.3+
  • mod_rewrite Apache
  • BCMath PHP Extension
  • Ctype PHP Extension
  • JSON PHP Extension
  • Mbstring PHP Extension
  • OpenSSL PHP Extension
  • PDO PHP Extension
  • Tokenizer PHP Extension
  • XML PHP Extension
  • ZipArchive Extension

**In most servers, these extensions are enabled by default, but you should check with your hosting provider.


×